PT Garuda Systrain Interindo, Garuda ERP, Hendy Irawan Social Enterprise (English), Bandung Permaculture, Pasuruan Youth Forum, Yayasan Bangun Kemandirian Bangsa (YBKB Indonesia), Lovia ERP, Lovia Mautic, Soluvas.com, and 7 other services are down
Resolved
Jun 21 at 03:22pm WIB
Garuda ERP recovered.
Affected services
Updated
Jun 21 at 02:53pm WIB
Lovia Mautic and Soluvas.com recovered.
Affected services
Soluvas.com
Updated
Jun 21 at 02:53pm WIB
PT Garuda Systrain Interindo, Bandung Permaculture, Pasuruan Youth Forum, and 1 other resource recovered.
Affected services
Bandung Permaculture
Yayasan Bangun Kemandirian Bangsa (YBKB Indonesia)
Updated
Jun 21 at 02:53pm WIB
Hendy Irawan Social Enterprise (English) recovered.
Affected services
Hendy Irawan Social Enterprise (English)
Updated
Jun 21 at 02:42pm WIB
Lovia ERP recovered.
Affected services
Created
Jun 21 at 01:45pm WIB
PT Garuda Systrain Interindo, Garuda ERP, Hendy Irawan Social Enterprise (English), and 6 other resources went down.
Affected services
Hendy Irawan Social Enterprise (English)
Bandung Permaculture
Yayasan Bangun Kemandirian Bangsa (YBKB Indonesia)
Soluvas.com